Error en Vim the command is not available in this version

Utilizo Linux Mint y al agregar la linea "syntax on" en el archivo .vimrc obtengo el mensaje " the command is not available in this version". esto es debido a que Mint y Ubuntu viene por defecto con una version minima de Vim, para solucionarlo hay que instalar la version completa con el siguiente comando.

sudo apt-get install vim

Comentarios