Mensaje: Composer's install command must be run to generate the autoloader and install the required packages

Si despues de instalar el módulo Composer Manager en Drupal obtienes el mensaje Composer's install command must be run to generate the autoloader and install the required packages, la forma de solucionarlo es la siguiente, primero debes conectarte por ssh a tu servidor y trasladarte a la carpeta sites/default/files/composer y ejecutar el siguiente comando.

# drush composer install


Listo, deberías ver unos mensajes como los siguientes.

Loading composer repositories with package information
Updating dependencies (including require-dev)
  - Installing sebastian/diff (1.4.1)
    Downloading: 100%

  - Installing sabberworm/php-css-parser (8.1.0)
    Downloading: 100%

  - Installing masterminds/html5 (2.2.2)
    Downloading: 100%

  - Installing querypath/querypath (3.0.5)
    Downloading: 100%

  - Installing marc1706/fast-image-size (v1.1.3)
    Downloading: 100%

  - Installing psr/http-message (1.0.1)
    Downloading: 100%

  - Installing guzzlehttp/psr7 (1.4.2)
    Downloading: 100%

  - Installing guzzlehttp/promises (v1.3.1)
    Downloading: 100%

  - Installing guzzlehttp/guzzle (6.2.3)
    Downloading: 100%

  - Installing lullabot/amp (1.1.0)
    Downloading: 100%

Writing lock file
Generating autoload files

Comentarios