SAP GUI Linux, Error: Could not initialize class com.sap.platin.base.util.GuiBitmapMgr

De un tiempo atras SAP GUI for Linux, no se ejecuta en mi Slackware, al ejecutarlo desde una terminal puedo ver el siguiente error:  

Could not initialize class com.sap.platin.base.util.GuiBitmapMgr

Como SAP GUI for Linux depende de java asumi que la culpable era la version que tenía instalado y asi fue.

Tenia la versión 1.7.0_25 y al momento de actualizarla la actualice a la versión 1.7.0_40 donde SAP GUI for Linux se ejecuto sin ningun problema!

Comentarios