Error "No package Lua5.1 found" al instalar Conky

lunes, octubre 01, 2012 Publicado por: Oscar Meza


Al tratar de instalar Conky 1.9 desde los fuentes, despues de ejecutar el comando ./configure me aparecio el error "No package Lua5.1 found" luego de buscar en Google, instalar las lua sin resultados positivos, el preblema se resolvio ejecutando la instalacion de la siguiente manera:

# ./configure --disable-lua
# make
# make install

1 comentario:

  1. Excelente! Me sirvio, muchas gracias por publicarlo!

    ResponderEliminar