Modem 3G Tigo en Slackware

Utilizo un modem 3G Tigo para la conexion a Internet en mi Slackware 13.1, es un modem HUAWEI segun la informacion que muestra dmesg y detallo a continuacion:

usb 1-4: USB disconnect, address 16
usb 1-4: new high speed USB device using ehci_hcd and address 17
usb 1-4: New USB device found, idVendor=12d1, idProduct=14ac
usb 1-4: New USB device strings: Mfr=3, Product=2, SerialNumber=0
usb 1-4: Product: HUAWEI Mobile
usb 1-4: Manufacturer: HUAWEI Technology
option 1-4:1.0: GSM modem (1-port) converter detected
usb 1-4: GSM modem (1-port) converter now attached to ttyUSB0
option 1-4:1.1: GSM modem (1-port) converter detected
usb 1-4: GSM modem (1-port) converter now attached to ttyUSB1
option 1-4:1.2: GSM modem (1-port) converter detected
usb 1-4: GSM modem (1-port) converter now attached to ttyUSB2
option 1-4:1.3: GSM modem (1-port) converter detected
usb 1-4: GSM modem (1-port) converter now attached to ttyUSB3
scsi31 : usb-storage 1-4:1.4
scsi32 : usb-storage 1-4:1.5
scsi 31:0:0:0: CD-ROM            HUAWEI   Mass Storage     2.31 PQ: 0 ANSI: 2
scsi 32:0:0:0: Direct-Access     HUAWEI   MMC Storage      2.31 PQ: 0 ANSI: 2

Para conectarme a Internet utilizo KPPP con la siguiente configuración:

Modems

Modem name: modem
Modem device: /dev/ttyUSB0
Flow control: None
Line termination: CR/LF
Connection speed: 460800
Use lock file (seleccionado)
Modem timeout: 60 sec

Accounts

Connection name: tigo
Phone number: *99#
Authentication: PAP/CHAP
Store password (seleccionado)

Password: tigo

Como las imagenes hablan mas que mil palabras, abajo muestro la configuracion en dos imagenes.




Comentarios